tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "\[de internetman\] Rene Kooyman" <>
Subject RE: installing TomCat
Date Mon, 10 Feb 2003 20:13:29 GMT
Citeren "Turner, John" <>:

> That's Apache 2.  Apache 1.3 uses "libexec", typically.

And i think there's the 'problem'.

First an apologe to John: you were right, you've also got the how-to's
on Apache, please accept my aplogee.

Here's the envoiroment:

/etc/httpd/  here is the 'conf' folder located which holds the httpd.conf.
In the /etc/httpd/ there is also folder 'modules' that's a link  to:
/usr/lib/apache which holds all '' files .. But there's also a
folder /usr/local/psa/admin/libexec with a bunch of '' files ..
maybe that's the problem ... will look in to that ...

Another thing is: when i do get Apache to load either or (with a lot of 'magic' .. :-) ) the error states:

" Loaded DSO modules/ uses plain Apache 1.3 API, this module might 
crash under EAPI!  (please recompile it with -DEAPI)" .. even if i compiled it
like described in the 'how to'... odd, or should i ignore this ?

    Kind regards,

        Rene Kooyman


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message