tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Tomcat <tom...@mobile.mp>
Subject RPMs: LE vs. Full
Date Mon, 03 Feb 2003 11:26:09 GMT
I am trying to install Tomcat via the PRMs.  I know, RPMs are a pain
sometimes, but once I get them working it is easy to install them on a
bunch of machines.

So, I am using Java JDK 1.4.1.  It is installed:

# rpm -q j2sdk-1.4.1-fcs
j2sdk-1.4.1-fcs

I think that 1.4.1 comes with all the xml stuff, so Tomcat LE should
work, right?  JAVA_HOME is set correctly, to /usr/java/j2sdk1.4.1.  Java
was installed via the RPM from Sun.  Here is what happens when I install
the Tomcat LE RPM:

# rpm -Uvh tomcat4-4.1.18-le.1jpp.noarch.rpm
warning: tomcat4-4.1.18-le.1jpp.noarch.rpm: V3 DSA signature: NOKEY, key ID 307a10a5
error: Failed dependencies:
        jaxp_parser_impl is needed by tomcat4-4.1.18-le.1jpp
        xml-commons-apis is needed by tomcat4-4.1.18-le.1jpp

The tomcat full RPM works, but I would like to be able to use the LE so
that it uses the XML tools that come already with Java 1.4.1.  Any
suggestions on this?

Btw, this is all on Redhat 8.0.

Thanks.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message