tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <aand...@velcom.cl>
Subject module "mod_jk.c" is not compatible with this version of Apache
Date Fri, 14 Feb 2003 23:20:32 GMT
Hello,

I am a problem.

please sorry, my english is very bad.


In my server RedHat 8 no run Apache 2.0.40 with mod_jk.so

Change to Apache 2.0.44 and not run.
                   [root@localhost libexec]# /usr/local/apache2/bin/httpd -v
                   Server version: Apache/2.0.44
                   Server built:   Feb 13 2003 16:40:32

Tomcat is: jakarta-tomcat-3.3.1a.tar.gz
mod_jk.so  is: mod_jk-3.3-ap20.so

 The error is:

[root@localhost libexec]# /usr/local/apache2/bin/apachectl start
httpd: module "mod_jk.c" is not compatible with this version of Apache (found 20010808, need
20020903).
Please contact the vendor for the correct version.


Please help me ... aunque no sepa english !!!!

Alfonso

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message