tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Cartier" <rcart...@snet.net>
Subject help: mod_jk fails after restart of apache
Date Wed, 26 Feb 2003 16:12:30 GMT
I have a strange thing happening to my installation.

I have had apache 1.3.27 and tomcat 4.1.18 working
fine using mod_jk for months.

However I noticed after the last reboot
something strange happened. Apache and Tomcat work with mod_jk
fine but any restarts of apache generate an error message

[error](2)No such file or directory: Error while opening the workers, jk
will not work

I am then forced to reboot the system. Then all works fine once again

I am using localhost in my httpd.conf workers.properties and serverl.xml
files.

I am using virtual hosting in my httpd.conf file since I am connected
via adsl and have a dynamic ip that is resolved using dyndns.org

all this worked until this last week

I was always able to stop httpd and then restart tomcat and then
start httpd and this always worked

all logs at boot time seem ok and tomcat on a restart shows no
errors. Only Apache complains on a restart

any ideas would be greatly appreciated


Rob Cartier



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message