tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Burton" ...@compositesystems.demon.co.uk>
Subject Re: Problems installing Apache 2.0.43 and Tomcat 4.1.18 with JK2 on WinNT4
Date Thu, 13 Feb 2003 21:12:07 GMT
Hi Mark

I have been having similar problems, and I spotted a thread "[HOWTO]Apache
2.0.4x Tomcat 4.1.x JK2".

I have Apache 2.0.44 and Tomcat 4.1.18, together with
j2sdk-1_4_1_01-windows-i586.exe and mod_jk2-2.0.43.dll running on Windows NT
4, service pack 6.

I followed the link
http://www.gregoire.org/howto/Apache2_Jk2_TC4.1.x_JSDK1.4.x.html

provided by "Paul Gregoire" <PGregoire@VMdirect.com>

from that thread and followed his instructions to the letter, just changing
paths and the name of the dll as necessary. It worked for me.

Good Luck

Andy.

----- Original Message -----
From: "Mark Baumann" <baumbaer@gmx.net>
To: <tomcat-user@jakarta.apache.org>
Sent: Thursday, February 13, 2003 11:23 AM
Subject: Problems installing Apache 2.0.43 and Tomcat 4.1.18 with JK2 on
WinNT4


> Hello!
>
> I have Problems getting Apache connect to Tomcat. Each server runs fine,
alone.
> If I try to start Apache I get this error message:
> <snip>
> Syntax error on line 177 in c:\....\httpd.conf
> Cannot load c:\...\modules\modjk2.dll into server
> The procedure was not found
> <snap>
>
> I tried it with modjk.dll and also webapp.dll, each time the same error.
> Had anyone encountered the same Problems??
>
> --
> Mit freundlichen Gruessen/best regards
>
> Mark Baumann
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message