tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jake Robb" <jaker...@mac.com>
Subject Re: UnsupportedClassVersionError: java 1.3 -to- 1.4
Date Wed, 26 Feb 2003 14:16:18 GMT
My best guess is that Tomcat isn't using your JAVA_HOME environment
variable, and is therefore still running with Java 1.3.  Check out your
Tomcat startup script and look for references to your Java 1.3 installation.

You could also move or remove your Java 1.3 installation and see if Tomcat
continues to function.

-Jake

----- Original Message -----
From: "Burcu Dalmis" <bdalmis@oger.com.tr>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Wednesday, February 26, 2003 9:08 AM
Subject: UnsupportedClassVersionError: java 1.3 -to- 1.4


> Hi all,
> I use Tomcat 4.1.18
> I was using java 1.3, later I installed j2sdk1.4.1_01.
> I set up my JAVA_HOME environment variable to C:\j2sdk1.4.1._01
> When I try to run my servlets, I receive an error at Tomcat 4.1.18.
> java.lang.UnsupportedClassVersionError:
> com/etour/action/tanimlar/ParaBirimTanimAction (Unsupported major.minor
> version 48.0)
>
> My browser shows pages which are compiled at 1.3 but gives 500 error for
> which are compiled at 1.4 .. I searched internet and saw, some people had
> this error too..
>
> So, is there anyone who knows what to do for such a situation? Has anybody
> see this error too in our community?
> I thank you all.
>
> _bd
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message