tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Nelson" <david.nel...@talkingstone.com>
Subject compatability issue
Date Wed, 05 Feb 2003 22:56:21 GMT
I'm trying seemingly like several others to get mod_jk to work.  When I try
to start Apache after successfully starting Tomcat, I receive the error:
httpd: module "mod_jk.c" is not compatible with this version of Apache.
Please contact the vendor for the correct version.

As a side note, I've followed the how-to tutorial on John Turner's site and
so I think I have some sort of compatibility issue.  Has anyone else seen
this issue?

Thanks,


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message