tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Tran" <dantt...@hotmail.com>
Subject Re: Tomcat 4.1.18, JK2, IIS - Second try
Date Fri, 17 Jan 2003 23:26:47 GMT
That is a good news that It works for you. Then It must be something wrong
on my configuration.  Could you send me your works2.properties and
jk2.properties?

Thank you for every thing

-Dan
----- Original Message -----
From: "Mark Eggers" <its_toasted@yahoo.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Friday, January 17, 2003 3:15 PM
Subject: Re: Tomcat 4.1.18, JK2, IIS - Second try


> Dan,
>
> I just started up IIS . . . . and things work fine for
> me (Tomcat 4.1.18, jdk 1.4.1_01, IIS 5, jk2,
> Windows/2000 Pro).
>
> Make sure you have added index.html and index.jsp in
> the Properties-->Documents tag of your default web
> site.
>
> Otherwise, try
> http://localhost/examples/jsp/index.html to see if
> that will work.
>
> /mde/
> just my two cents . . . .
>
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message