tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brandon Cruz" <bc...@norvax.com>
Subject RE: is this normal??
Date Thu, 02 Jan 2003 19:19:12 GMT
Are you using tomcat 3.x by any chance?  We had a CPU problem with 3.2.4
that we could never resolve.  The problem went away with our recent upgrade
to 4.1.x



-----Original Message-----
From: Randy Paries [mailto:randy.paries@unitnet.com]
Sent: Thursday, January 02, 2003 11:37 AM
To: 'Tomcat Users List'
Subject: RE: is this normal??


I have a pretty busy web server
It has apache and tomcat
What I am trying to find out if I have a problem or not
I am linux guy but not at the tuning level
When I do a top I get: These top 4 are always at the top
29616 apache    25   0 87368  78M 14256 R    46.8  7.8 388:13 java
 2290 apache    25   0 87368  78M 14256 R    45.0  7.8 386:14 java
  460 apache    24   0  6612 5112  4696 R    44.2  0.4 357:51 httpd
 2180 apache    25   0  6656 5176  4696 R    39.9  0.5 359:28 httpd

What makes me suspicious is that it is only after some time.

When I do a sar, I have no idle time on the CPU

I realize that this may be a linux or apache question, but I think it
has to do with tomcat as well

Thanks for any help

Randy


--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message