tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shah, Sanjay" <Sanjay.S...@tfn.com>
Subject RE: Tomcat4.1.x under JDK1.3 vs JDK1.4
Date Thu, 09 Jan 2003 17:59:20 GMT
If you are using SSL than JDK1.4 has required jsse classes within the
package, for jdk-1.3.1 you will require to install it saparately.  Also,
JDK1.4 do not support green threads in case you need it.

-----Original Message-----
From: Shrotriya, Sumit [mailto:Sumit.Shrotriya@westgroup.com]
Sent: Thursday, January 09, 2003 12:54 PM
To: 'tomcat-user@jakarta.apache.org'
Subject: Tomcat4.1.x under JDK1.3 vs JDK1.4


Hi All,

  Are there any differences in using Tomcat4.1.x running under JDK1.3 and
under JDK1.4. If any please do let me know.

Thanks,
~Sumit

--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message