tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reynir Hübner <rey...@hugsmidjan.is>
Subject RE: Tomcat Won't start on NT
Date Mon, 13 Jan 2003 10:55:52 GMT
There are many things that may be wrong.
Try opening a command console, browse to the tomcat/bin directory and type in the following
to start up tomcat :
C:\> tomcat\bin\catalina run

It will then try to start it self on the console and you should be able to see the error messages
as the error happens.

Hope it helps
-reynir


> -----Original Message-----
> From: Raj [mailto:n_rajmohan@chennai.tcs.co.in]
> Sent: 13. janúar 2003 10:51
> To: Tomcat Users List
> Subject: Tomcat Won't start on NT
>
>
> Hi,
> I installed Tomcat 4.1.17 on Win NT 4. Installation went
> through fine without any problems. Previously, I have
> installed JDK 1.3.0. When I started installing, it said
> "Using JDK found in c:\jdk1.3". Then, when I click on
> Start>Program Files>Apache Group>Start Tomcat, nothing happens. The
> Start>console
> window comes up, stays for a second, and then vanishes....It
> is working on a different Win NT machine. What could be the problem?
>
> Thanks and regards,
> Raj
>
>
> --
> To unsubscribe, e-mail:  
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For
> additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message