tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Megacz <a...@megacz.com>
Subject NEW: drop-in Debian packages for mod_jk2 JNI mode connector
Date Wed, 29 Jan 2003 01:35:37 GMT

I've put together some .deb's for Tomcat and mod_jk2 that should act
as a drop-in solution to get the jni connector working.  Unfortunately
I can only seem to get it to work with the IBM JVM, which I've also
packaged (yes, I know this is a violation of their license agreement;
I'll take it down if they heckle me).

  http://www.megacz.com/tmp/j2sdk1.4-ibm_1.4-0.deb
  http://www.megacz.com/tmp/libapache2-mod-jk2-jni-ibm_2.0.0-0.deb
  http://www.megacz.com/tmp/tomcat_4.0.6-0.deb

It seems to only work with apache2-mpm-prefork.  I run unstable (sid);
I don't know if these packages will work with testing or woody.

Right now the packages are rough around the edges.  If anybody can
answer the questions I raise in the following post, I would greatly
appreciate it.  

  http://www.mail-archive.com/tomcat-dev@jakarta.apache.org/msg39920.html

I'd like to get more people using the JNI connector if possible, and
making high-quality Debian packages available seems to be a good way
to do that.  So, any help with the above issues would be really great.

  - a



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message