tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Apache2.0.40 Tomcat4.1.18 Integration on Linux 7.1
Date Wed, 22 Jan 2003 21:23:21 GMT

Only if you have a Mac running Linux.

John


> -----Original Message-----
> From: vim m [mailto:vim6662000@yahoo.com]
> Sent: Wednesday, January 22, 2003 4:21 PM
> To: Tomcat Users List
> Subject: RE: Apache2.0.40 Tomcat4.1.18 Integration on Linux 7.1
> 
> 
> Dear John: Thanks. I have one more question,  Would
> this file be the one I should download?
> httpd-2.0.43-powerpc-unknown-linux-gnu.tar.gz.
> 
> Thanks a lot.
> 
> 
> 
> 
> --- "Turner, John" <JTurner@AAS.com> wrote:
> > 
> > That error is about your version of Apache.  You
> > need 2.0.42 (preferably
> > 2.0.43) minimum to use that mod_jk.so.  Note that
> > 2.0.44 was just released
> > but is module-compatible with 2.0.43.
> > 
> > If you can't upgrade your Apache, you will have to
> > roll your own mod_jk from
> > the connector source distribution, available in the
> > same tree as the binary
> > you downloaded.
> > 
> > As far as I know, there is no binary available on
> > the Jakarta site for
> > 2.0.40.
> > 
> > John
> > 
> > 
> > > -----Original Message-----
> > > From: vim m [mailto:vim6662000@yahoo.com]
> > > Sent: Wednesday, January 22, 2003 4:00 PM
> > > To: tomcat-user@jakarta.apache.org
> > > Subject: Apache2.0.40 Tomcat4.1.18 Integration on
> > Linux 7.1
> > > 
> > > 
> > > Hi:
> > > I would like to integrate Apache2.0.40 and
> > > Tomcat4.1.18 on my computer running Linux 7.1.
> > > I downloaded the latest version of mod_jk from
> > >
> >
> here:http://jakarta.apache.org/builds/jakarta-tomcat-connector
> > >
> > s/jk/release/v1.2.2/bin/linux/i386/mod_jk-2.0.43.so
> > > and put it in usr/local/apache2/modules/.
> > > 
> > > I followed all the steps for configuring
> > > apache/tomcat.(Actuall followed John Turner's
> > >
> >
> HowTo:http://www.johnturner.com/howto/apache2-tomcat404-howto.html
> > > except the connectors build part)
> > > 
> > > Restarted tomcat and apache.
> > > Apache gives me the following error. httpd: module
> > > "mod_jk.c" is not compatible with this version of
> > > Apache.
> > > 
> > > Is the error about the version of my mod_jk?? I am
> > not
> > > sure if it is. If so, which file should I download
> > to
> > > /apache2/modules/? 
> > > 
> > > Thank you in advance.
> > > 
> > > 
> > > 
> > > __________________________________________________
> > > Do you Yahoo!?
> > > Yahoo! Mail Plus - Powerful. Affordable. Sign up
> > now.
> > > http://mailplus.yahoo.com
> > > 
> > > --
> > > To unsubscribe, e-mail:   
> > <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> > <mailto:tomcat-user-help@jakarta.apache.org>
> > 
> > --
> > To unsubscribe, e-mail:  
> > <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> > <mailto:tomcat-user-help@jakarta.apache.org>
> > 
> 
> 
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
> 
> --
> To unsubscribe, e-mail:   
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message