tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Another port 80 problem
Date Wed, 15 Jan 2003 12:58:14 GMT

A suggestion...put the three lines that you have at the bottom of your
httpd.conf above the section of httpd.conf that has the JkMount statements.


John


> -----Original Message-----
> From: Kevin Kovach [mailto:kkovach@kevinkovach.com]
> Sent: Wednesday, January 15, 2003 4:11 AM
> To: Tomcat Users List
> Subject: Re: Another port 80 problem
> 
> 
> Ya, I figured I should have just attached them to begin with. 
> Here are 
> the relevent portions of my config files. I hope this helps. Thanks.
> 
> - Kevin
> 
> Noel J. Bergman wrote:
> 
> >>I have apache running on port 80 with no problem. Tomcat 
> running on port
> >>8080 with no problem. I also have apache serving the static 
> content from
> >>webapps/examples directory just fine.
> >>    
> >>
> >
> >  
> >
> >>Anyway, when I try and access a JSP on port 80 I get a '500 Internal
> >>Server Error'. Apache doesn't seem to mind the GET for the 
> JSP. There's
> >>no record in the error log. It shows up like normal in the 
> access log,
> >>but I get an error. Accessing the same JSP on port 8080 
> works just fine.
> >>    
> >>
> >
> >You might post the relevent portions of your configuration 
> so that folks can
> >see them.  Also review the HOW-TO documents and compare against your
> >configuration.
> >
> >	--- Noel
> >
> >
> >--
> >To unsubscribe, e-mail:   
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>
>  
>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message