tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: mod_jk error 404 with Apache 1.3.27, Tomcat 4.1.18
Date Mon, 13 Jan 2003 12:56:57 GMT

The error message in this case is correct, as was the previous post.

The correct lines would be:

JkMount /*.jsp ajp13
JkMount /examples/* ajp13 

Note the leading "/" in the first line that was missing previously.

Also, in the original post, the error message specifically said "done
without a match" on "/webapps/examples/jsp" which was also true based on
your original config files.  There was no JkMount that matched that URL.

John


> -----Original Message-----
> From: Randall Perry [mailto:rgp@systame.com]
> Sent: Sunday, January 12, 2003 8:08 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Re: mod_jk error 404 with Apache 1.3.27, Tomcat 4.1.18
> 
> 
> I discovered that the URL I was using to access the pages was wrong.
> 
> Never mind. It's working fine. :)
> 
> 
> > That's not it. I get the following error from 'apachectl 
> configtest' :
> >   Context should start with /
> > 
> >> Use:
> >> JkMount *.jsp ajp13
> >> JkMount /examples/* ajp13
> 
> -- 
> Randall Perry
> sysTame
> 
> Xserve Web Hosting/Co-location
> Website Development/Promotion
> Mac Consulting/Sales
> 
> http://www.systame.com/
> 
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message