tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Problems Starting Server
Date Thu, 09 Jan 2003 20:22:07 GMT

CATALINA_HOME should not point to Tomcat's bin directory.

If you have Tomcat in D:\jakarta-tomcat-4.0.6, that should be the value of
CATALINA_HOME, not D:\jakarta-tomcat-4.0.6\bin.

John


> -----Original Message-----
> From: Scott Purcell [mailto:spurcell@vertisinc.com]
> Sent: Thursday, January 09, 2003 2:08 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Problems Starting Server
> 
> 
> Hello,
> 
> I have a new box that I am configuring.
> 
> I installed java jdk1.3.1_06 and set JAVA_HOME to 
> C:\jdk1.3.1_06. and set the path to its existance. I can call 
> java or javac and all is happy.
> 
> Then I downloaded jakarta-tomcat-4.0.6 on D:\
> 
> I unzipped the application and set my path to its lib. When I 
> tried to startup.bat it begins to run, then falters. I can 
> see that it found the java_home, etc, but then the console just quits.
> 
> I then added a CATALINA_HOME which points to the 
> jakarta-tomcat/bin (according to the docs) and tried to 
> launch the product. At that point the black cmd window does 
> not show up.
> 
> I am administrator of the win 2000 box. I looked in all the 
> logs, but I see no errors. I tried to  startup and write the 
> STDERR to a file, but it failed also.
> startup.bat > C:/dead.log 2>&1
> 
> I looked at the conf file, and it is set up to 8080 and there 
> are no other servers on this box.?
> 
> Any ideas of what road I can try to resolve this?
> 
> Thanks,
> Scott
> 
> 
> 
> --
> To unsubscribe, e-mail:   
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message