tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Simultanous access to Ajp13 connector by more than one apache ?
Date Wed, 08 Jan 2003 12:54:05 GMT

Does the behavior go away if you setup a second Ajp13Connector on another
port, say 8019?

John


> -----Original Message-----
> From: Steinar Bang [mailto:sb@dod.no]
> Sent: Wednesday, January 08, 2003 7:51 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Simultanous access to Ajp13 connector by more than 
> one apache?
> 
> 
> Platform: Intel PIII, debian testing/unstable (sarge)
> 	  Blackdown JDK 1.3.1 (j2sdk 1.3.1.0b-2),
> 	  tomcat4 4.1.16-1,
> 	  apache 1.3.26-1.1, apache-ssl 1.3.26+1.48-2
> 
> Is it possible to access an Ajp13 connector in tomcat 4.1.x at the
> same time, by more than one apache web server?
> 
> The reason I'm asking is that debian package apache without SSL and
> apache with SSL as separate daemon processes.
> 
> I'm seeing some strange behaviour right now (sometimes it's possible
> to connect to the Ajp13 connector on port 8009, sometimes it's not.
> Sometimes it works, sometimes it doesn't), and I was wondering if this
> was caused by two separate clients attempting to access the Ajp13
> connector simultanously?
> 
> All info appreciated!
> 
> Thanx!
> 
> 
> - Steinar
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message