tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Moore" <tmo...@blackboard.com>
Subject RE: JSP Scripting variables null
Date Thu, 09 Jan 2003 19:25:58 GMT
> -----Original Message-----
> From: Ted Haynes [mailto:edward.haynes@shaws.com] 
> Sent: Thursday, January 09, 2003 11:46 AM
> To: 'Tomcat Users List'
> Subject: JSP Scripting variables null
> 
> 
> Tomcat 4.1.10
> Red Hat Linux Advanced Server release 2.1AS/i686 (Pensacola)
> 
> I am using TagExtraInfo with my JSP Custom tags to make 
> scripting variables available within my jsp pages. I have the 
> variables defined as VariableInfo.AT_BEGIN in the class that 
> extends TagExtraInfo. But within my custom tags, the 
> scripting variables are all null, but they are available 
> after my custom tag.
> 
> I recently moved from the below setup where my custom tags worked.
> 
> Red Hat Linux release 7.1 (Seawolf)
> Tomcat 4.0.2-3

This is a known problem with 4.1.10.  I believe it was fixed in 4.1.12,
but the current version is 4.1.18, so it's probably a good idea to
update to the latest...a lot of serious bugs have been fixed in the past
few months.

-- 
Tim Moore / Blackboard Inc. / Software Engineer
1899 L Street, NW / 5th Floor / Washington, DC 20036
Phone 202-463-4860 ext. 258 / Fax 202-463-4863

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message