tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hylla, Heiko (Heiko)" <hy...@avaya.com>
Subject RE: java.lang.Exception : VerifyError - Cannot inherit from final class with Tomcat 4.1.x
Date Tue, 28 Jan 2003 15:58:39 GMT
I've checked this several times but I have only one correct version of my class in the classpath.
I also checked different machines with the same result. Every time I switch from 4.0.x to
4.1.x I get the Exception above. 

Regards
Heiko 



-----Original Message-----
From: Shapira, Yoav [mailto:Yoav.Shapira@mpi.com]
Sent: Dienstag, 28. Januar 2003 16:27
To: Tomcat Users List
Subject: RE: java.lang.Exception : VerifyError with Tomcat 4.1.x


Howdy,
Did you compile the servlet against a different version of the class
than the one on your classpath?  Do you have multiple version of the
class you're trying to load on your classpath?  Either of those may
cause this error.

Yoav Shapira
Millennium ChemInformatics


>-----Original Message-----
>From: Hylla, Heiko (Heiko) [mailto:hylla@avaya.com]
>Sent: Tuesday, January 28, 2003 10:24 AM
>To: tomcat-user@jakarta.apache.org
>Subject: java.lang.Exception : VerifyError with Tomcat 4.1.x
>
>Does anybody know why I get this exception when I try to load one of my
>self written classes within a servlet ?
>Everything works fine with Tomcat 4.0.x .
>
>Heiko


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message