tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Mark Balz <ChristopherB...@yahoo.com>
Subject TC 3.3 -- user authorization not working correctly.
Date Mon, 20 Jan 2003 08:53:16 GMT
There seems to be some persistance of user authorization settings beyond 
Tomcat's global-users.xml and auth-users.xml file, and Tomcat startup 
and shutdown.  I can't seem to get the authorization to work in a 
rational manner. I am only doing the simplest kind of authorization with 
roles and a user.  What I have works but if I want to limit one user to 
one role that is in turn only used in one web.xml, it just won't do it. 
  Why??

I think Tomcat is the server-side equivalent of Netscape browsers -- a 
time sink to be avoided.  However, I am relatively stuck with it now, 
and would really appreciate any magic tips anyone might have out there.

Also, if anyone has any workarounds to keep Tomcat from throwing an 
error when talking to N6/7/Moz over ssl, that would be appreciated.  (My 
favorite situation was with Tomcat 3.2.4, which would completely crash 
into a memory leak when hit with N6/7/Moz).  When the two team up, 
they're really great!

Thank you in advance.
  - CB

-- 
". . . / This Cabinet is formd of Gold / And Pearl & Crystal shining bright
And within it opens into a World / . . .
Another England there I saw / Another London with its Tower
Another Thames & other Hills / And another pleasant Surrey Bower
. . ."
- from "The Crystal Cabinet", a poem by William Blake.


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message