tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lajos Moczar <lm...@galatea.com>
Subject Re: Apache 2.0.43 and Mod_jk (where is a compatible pre-compiled mod_jk for this version of apache)?
Date Thu, 16 Jan 2003 18:01:36 GMT
Jim -

Did you try 
http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk/release/v1.2.2/bin/?

There are some for 2.0.43 there.

Lajos


JimH@Nucleus.com wrote:
> Is there a precompiled mod_jk for Apache 2_0_43?
> 
> or better yet where can I get the source for mod_jk that will compile the
> module for Apache 2_0_43
> 
> I get this error:
> 
> httpd
> httpd: module "mod_jk.c" is not compatible with this version of Apache
> (found 20020628, need 20020903).
> Please contact the vendor for the correct version.
> 
> 
> Thanks
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 
> 


-- 



                    Lajos Moczar
       ----------------------------------------
     Open Source Support, Consulting and Training

                    _      _____
                   / \         /
                  /___\      /
                 /     \   /____

      http://www.galatea.com -- powered by AzSSL


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message