tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Probst" <andpr...@gmx.net>
Subject Re: WebDav Problems
Date Sat, 11 Jan 2003 17:41:18 GMT
Hi Zsolt,

I don't see the dates on Win2k either. So I really think it's a 
client problem. I have also a web interface. It shows the dates 
correctly. I've never realized this problem, because I seldom 
test with webfolders and the date was always far right (outside 
the window) so I didn't see the empty column. Excuse me for the 
irritation.

Andreas



On 11 Jan 2003 at 16:36, Zsolt Koppany wrote:

> I have the problem under Windows-98 and 2000.
> 
> If I understand you correctly you don't have this problem with
> tomcat and slide and the client it W-2000. Is that correct?
> 
> Zsolt
> 
> On Sat, 2003-01-11 at 15:37, Andreas Probst wrote:
> > Hi Zsolt,
> > 
> > it might be, that it's a client problem, i.e. Webfolders isn't
> > working correctly. I had issues with Webfolders of Windows 98.
> > The same installation of Slide (which does WebDAV) worked on
> > Windows 2000 Webfolders. Unfortunately I can't tell you more
> > about this, it's just a thought.
> > 
> > Andreas
> > 
> > 
> > On 11 Jan 2003 at 14:52, Zsolt Koppany wrote:
> > 
> > > Hi,
> > > 
> > > I use tomcat-4.1.18 and have the following problems with
> > > webdav. The Windows Client (webdav folder) does not show the
> > > modification dates of the files neither over the list nor for
> > > properties (I'm not sure whether thats called properties
> > > because I use German Windows, but I mean selecting a file and
> > > right mouse and the last menu entry to get info about file
> > > such last modified size etc.). This happens with tomcat after
> > > downloading and installation, thus we have done NO
> > > modification on tomcat. How can I get the date listed?
> > > 
> > > The second problem is that webdav does not work correctly (it
> > > gets problems with directory names) when I change its url
> > > mapping. We have to do that because we want to integrate
> > > webdav into our application. The problems occur with the
> > > original tomcat-4.1.18 after modifying the url mapping. Any
> > > ideas how to solve this problem?
> > > 
> > > Zsolt
> > > 
> > > Modified web.xml
> > > <servlet-mapping>
> > >     <servlet-name>webdav</servlet-name>
> > >     <url-pattern>/webdav/*</url-pattern>
> > >   </servlet-mapping>
> > > 
> > > Original web.xml:
> > > <servlet-mapping>
> > >     <servlet-name>webdav</servlet-name>
> > >     <url-pattern>/</url-pattern>
> > >   </servlet-mapping>
> > > -- 
> > > Zsolt
> > > 
> > 


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message