tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Purcell" <spurc...@vertisinc.com>
Subject Problem Starting More Info
Date Thu, 09 Jan 2003 20:11:03 GMT
Hello,
I am getting a little farther into my non-starting tomcat.

Here is the error I am now getting. To me it appears that there is another server running
on port 80, but there is not.
Using CATALINA_BASE:   ..
Using CATALINA_HOME:   ..
Using CATALINA_TMPDIR: ..\temp
Using JAVA_HOME:       D:\java\jdk1.3.1_06
Starting service Tomcat-Standalone
Apache Tomcat/4.0.6
Starting service Tomcat-Apache
Apache Tomcat/4.0.6
StandardServer.await: create[80]: java.net.BindException: Address in use: JVM_Bi
nd
java.net.BindException: Address in use: JVM_Bind
        at java.net.PlainSocketImpl.socketBind(Native Method)
        at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:447)
        at java.net.ServerSocket.<init>(ServerSocket.java:165)
        at org.apache.catalina.core.StandardServer.await(StandardServer.java:276
)
        at org.apache.catalina.startup.Catalina.start(Catalina.java:794)
        at org.apache.catalina.startup.Catalina.execute(Catalina.java:681)
        at org.apache.catalina.startup.Catalina.process(Catalina.java:179)
        at java.lang.reflect.Method.invoke(Native Method)
        at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:243)

D:\jakarta\jakarta-tomcat-4.0.6\bin>

I tried also going to 8067 ... 8070 etc, but they all give me this error.

Anyone been here before?

Thanks,
Scott

PS, I am on a compaq running xeion processors? Could hardware foo things up?



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message