tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Dunn <richard.d...@arkona.com>
Subject Re: problem connecting to a as400
Date Tue, 28 Jan 2003 20:57:47 GMT
In what way did you want to connect? There are several different protocols in 
the jt400.jar (JDBC, FTP, etc.). I assume you meant /common/lib not 
/commom/lib. What version of OS/400 are you running? The version of OS/400 
needs to match up (within limits) to the version of jt400.jar. I use version 
3.2 of the toolbox (jt400) against V5R1M0 and V4R5M0 and everything works 
fine with JDBC and FTP400. Check the docs that comes with your version of the 
toolbox against your release level of OS/400.

On Tuesday 28 January 2003 13:42, x x wrote:
> What did i need to make a conection to a AS400, I have
> jt400.jar in my $CATALINA_HOME=/commom/lib, i want to
> know if a only need this driver. Or i need something
> else like toolbox for IBM.
> I have the tomcat-4.1.18 running in Mandrake 9.1
> Did I have to make a web.xml in my WEB-INF to link to
> a particular library in my As400and did I have to
> declare that library in my server.xml
>
> thanks a lot
>
> fabian
>
>
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message