tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vim m <vim6662...@yahoo.com>
Subject Apache2.0.40 Tomcat4.1.18 Integration on Linux 7.1
Date Wed, 22 Jan 2003 21:00:16 GMT
Hi:
I would like to integrate Apache2.0.40 and
Tomcat4.1.18 on my computer running Linux 7.1.
I downloaded the latest version of mod_jk from
here:http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk/release/v1.2.2/bin/linux/i386/mod_jk-2.0.43.so
and put it in usr/local/apache2/modules/.

I followed all the steps for configuring
apache/tomcat.(Actuall followed John Turner's
HowTo:http://www.johnturner.com/howto/apache2-tomcat404-howto.html
except the connectors build part)

Restarted tomcat and apache.
Apache gives me the following error. httpd: module
"mod_jk.c" is not compatible with this version of
Apache.

Is the error about the version of my mod_jk?? I am not
sure if it is. If so, which file should I download to
/apache2/modules/? 

Thank you in advance.



__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message