tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ari Suutari <ari.suut...@syncrontech.com>
Subject Re: Tomcat 4.1.18, JK2, IIS - Second try
Date Tue, 21 Jan 2003 09:42:38 GMT
Hi,

On Monday 20 January 2003 19:19, Dan Tran wrote:
> With the help of Mark Eggers, I am able to install JK2/tomcat 4.1.8/IIS on
> a new machine. The connector on this macine works
>
> I also reinstall tomcat on the problem machine, check every step
> (registries, iis virtual directory, workers2.properties and
> JK2.properties). Connector on this machine still does not work.  There is
> no error in EventViewer, the DLL pluggin is up (blue arrow up).  The weird
> thing is I dont see any indication of iis_redirector2.dll talking to port
> 8009 of tomcat.  It seems the request does reach the dll but disappear. 
> The most logical thing to do is to trouble shoot the DLL but I cant find
> any reference to make the DLL to dump more debug message to the
> Eventviewers.

	If you already have debug levels in workers2.properties turned
	on I'm not aware of anything other. When we had similar
	situation (the requests reached the dll but disappeared then
	it was wrong IIS permissions on inetpub/scripts (ie. the dll directory)
	and mismatch in extensionUri and actual dll location)

		Ari S.


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message