tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rafia Tapia" <raf...@bellatlantic.net>
Subject Re: mod_jk2, workers2.properties and httpd.conf
Date Tue, 07 Jan 2003 23:49:12 GMT
ok I know my module is not getting loaded. I include the [uri:] component in
<IfModule mod_jk2.c> and the server came up without any error but obviously
I can't see tomcat stuff. Any suggestion why my module is not getting load
by apache. I have put the module in /usr/lib/httpd/modules directory.

----- Original Message -----
From: "Rafia Tapia" <rafiat@bellatlantic.net>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, January 07, 2003 6:28 PM
Subject: mod_jk2, workers2.properties and httpd.conf


> Hi all
> I have been reading jk2 documentation but some stuff is not clear to me.
> basically my question is what configuration goes in httpd.conf and what
goes
> in workers.properties. When i include the <uri:> component in the
httpd.conf
> file, it complains that either I have missplled or the module is not
loaded.
> I have include the "LoadModule jk2_module modules/mod_jk2.so" line in the
> httpd.conf file. Is there anyway I can find out if the server is loading
> this module at run time.
>
> Any help will be appreciated
>
> Rafia
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message