tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Millson" <...@atsga.com>
Subject RE: Start tomcat before apache on RedHat7.3
Date Tue, 14 Jan 2003 15:02:19 GMT
I have a howto document in pdf and sxw (Open Office) format that may be of
help.

http://www.atsga.com/docs/

Mike

-----Original Message-----
From: news [mailto:news@main.gmane.org]On Behalf Of Arcadius A.
Sent: Tuesday, January 14, 2003 9:13 AM
To: tomcat-user@jakarta.apache.org
Subject: Re: Start tomcat before apache on RedHat7.3



"Turner, John" <JTurner@AAS.com> wrote in message
news:83F0258A9996D311B14200A0C98F173602F22BFF@aas-internet.aas.com...
>
> Then the delay shouldn't need to be more than 5 or 10 seconds.
>

Ok John,
I'm not asking you to do the whole thing for me....
but could you give me an example of a script that could do what you're
talking about?

This problem is realy strange.... I have TomCat 3.2 running on FreeBSD with
apache3.27 and mod_jk (automatic config) .... when I reboot, tomcat and
apache start quite fine without the need of any special script .... but I
cannot see why I'm having troubles on RedHat.

regards.




--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message