tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Saurabh Arora" <Sar...@novell.com>
Subject Re: Use JAXP 1.2 Parser with Tomcat 4.1.17
Date Thu, 19 Dec 2002 06:48:22 GMT
 I am using 1.4.1 , can i put JAXP 1.2 jars in the common\endorsed

>>> wbarker@wilshire.com 12/19/02 12:17PM >>>

"Saurabh Arora" <Sarora@novell.com> wrote in message
news:se010020.032@prv-mail25.provo.novell.com...
>
> I would like to know that can we use JAXP 1.2 XML parser with tomcat
> 4.1.17 (by replacing common\endorsed. The release notes point out use
of
> JAXP 1.1 parser.

If you are *not* using a 1.4.x JVM, then you should be able to move
common/endorsed/* to server/lib, and install any XML parser you want
in
shared/lib.  The point of 'endorsed' is to get around the fact that in
a
1.4.x JVM, you will have an XML parser bundled with the JVM.

>
>  I would also like to know why is JAXP 1.2 XML parser is not bundled
> with tomcat 4.1.17.
>
>
> with regards
>
> saurabh





--
To unsubscribe, e-mail:  
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message