tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert L Sowders" <rsowd...@usgs.gov>
Subject Re: Robert Sowder's howto for JK2 in Windows
Date Wed, 25 Dec 2002 02:21:54 GMT
Yes I did and it ran just fine.  There was no magic formula, it just 
worked.  Once https was set up correctly for apache, when Tomcat URI's 
were accessed via https they just worked.  I don't have access to my test 
systems right now.  I do remember that I had to modify the default ssl 
config files slightly for it to work.  Nothing special though just routine 
stuff.  This was using TC 4.1.12.  I hear that TC 4.1.18 has solved this 
anomaly.  Sorry I can't be more helpful.

rls





Chris McCabe <chris_mccabe@choicehotels.com>
12/22/2002 09:44 PM
Please respond to "Tomcat Users List"

 
        To:     Tomcat Users List <tomcat-user@jakarta.apache.org>
        cc: 
        Subject:        Re: Robert Sowder's howto for JK2 in Windows


Have you ever tried running with Apache and JK2 with both secure and 
non-secure pages (https and http)?  I am curious if anyone has ever done 
it successfully and if so what the magic formula is.  For some reason 
the URL mapping is not done in Apache for https requests when using JK2, 
so it just comes up as Not Found and never gets to Tomcat.

Thanks,
Chris

-- 
Chris P. McCabe  - Principal Engineer
Choice Hotels International - Information Technology
chris_mccabe@choicehotels.com 602-953-4416






--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message