tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ron Day" <ron...@ronday.cc>
Subject RE: long delay in ie
Date Thu, 12 Dec 2002 18:41:08 GMT
I experienced exactly the same problem going from 4.0.3 to 4.1.12.

I posted it on this list, but have not resolved it as yet...........

I have no images or applets on my pages !!!!!

just html

ron

-----Original Message-----
From: Iqbal, Shamsudeen M [mailto:ShamsudeenM.Iqbal@ca.com]
Sent: Thursday, December 12, 2002 12:32 PM
To: tomcat-user@jakarta.apache.org
Subject: long delay in ie


Hello Tomcat users,

I have just upgraded from Tomcat 4.0.4 to 4.1.12.  My application is a .jsp
page(s) with about 10 light weight applets sitting in a page.  When using IE
to access this, there is a very long delay to load the page or the browser
just hangs.  When using Mozilla browser, everything works fine.

Also noted when IE shows the file names it is loading currently on the
status bar, it loads many files quickly but is getting stuck on small .gif
files.  I found two questions on the web related to this situation, one
asking the jar file takes a long time to download when Tomcat is upgraded.
The other asks about why the .gif files would take a long time to download.
But neither questions has been answered.

Has anybody seen or heard similar problems.  Any help is appreciated.
Thanks
-Iqbal


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message