tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ron Day" <ron...@ronday.cc>
Subject RE: 4.1.12 dumps VM, any ideas?
Date Tue, 10 Dec 2002 20:05:34 GMT
It could be jdk 1.4.1_01 when I changed to that and tried to run
struts-console, either the jvm was shut down or my machine rebooted. when I
went back to 1.3.1 everything worked fine.

Ron

-----Original Message-----
From: Will Hartung [mailto:willh@msoft.com]
Sent: Tuesday, December 10, 2002 1:07 PM
To: Tomcat Users List
Subject: 4.1.12 dumps VM, any ideas?


Hi All!

We're just porting our app to 4.1.12. After fighting classpath problems, the
latest and greatest is this:

>From the localhost_log file, the last enry was:

2002-12-09 14:36:57 StandardWrapper[/myApp:invoker]: Loading container
servlet invoker.

On the stdout/stderr of the tomcat container:

bin> sh catalina.sh run
Using CATALINA_BASE:   C:\cygwin\tmp\tomcat\jakarta-tomcat-4.1.12
Using CATALINA_HOME:   C:\cygwin\tmp\tomcat\jakarta-tomcat-4.1.12
Using CATALINA_TMPDIR: C:\cygwin\tmp\tomcat\jakarta-tomcat-4.1.12\temp
Using JAVA_HOME:       c:\JDK1.3
[INFO] Registry - -Loading registry information
[INFO] Registry - -Creating new Registry instance
[INFO] Registry - -Creating MBeanServer
[INFO] Http11Protocol - -Initializing Coyote HTTP/1.1 on port 8080
Starting service Tomcat-Standalone
Apache Tomcat/4.1.12
#
# HotSpot Virtual Machine Error, Internal Error
# Please report this error at
# http://java.sun.com/cgi-bin/bugreport.cgi
#
# Error ID: 43113F32554E54494D45110E4350500290
#

W2K with Cygwin and JVM 1.3

java version "1.3.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_01a)
Java HotSpot(TM) Client VM (build 1.3.1_01, mixed mode)

Any ideas on how to hunt this kind of thing down? Are app does have a
startup servlet, so it's no doubt within that, but I was hoping for some
general ideas on why this is exploding.

Thanx!

Regards,

Will Hartung
(willh@msoft.com)







--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message