tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Problem in running jakarta-tomcat-4.1.12-LE-jdk14
Date Tue, 10 Dec 2002 15:15:48 GMT

Did you just download Tomcat and not the JDK?

What are the values of JAVA_HOME and CATALINA_HOME?

John


> -----Original Message-----
> From: suneet kumar [mailto:suneetkumar@eth.net]
> Sent: Tuesday, December 10, 2002 10:04 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Problem in running jakarta-tomcat-4.1.12-LE-jdk14 
> 
> 
> I have downloaded jakarta-tomcat-4.1.12-LE-jdk14 and after 
> installing on
> win 98 I set JAVA_HOME and CATALINA_HOME(in autexec.bat) as 
> mentioned in
> Running.txt.
> 
> But when I am trying to run tomcat using 'catalina run' from
> CATALINA_HOME/bin
> it is giving no classdefenitionfounderror  org/xml/sax/InputSource
> at org.apache.catalina.startup.BootStrap.main.
> 
> I have tried to find org.xml.sax.InputSource.class and 
> org.apache.catalina.
> startup.BootStrap but I am unable to find .
> 
> So what to include in my class path to solve the problem.
> 
> thanks in advance.
> 
> suneet
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message