tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John B. Moore" <...@microps.com>
Subject Mod_jk is not compatible this version of apache
Date Sat, 07 Dec 2002 22:47:25 GMT
Versions
    Apache  httpd-2.0.40
    Tomcat 4.1.12

 OS
     Readhat 8 with latest kernal

  I had compile Apache and it runs just fine, Tomcat also runs find 
independently

   I then downloaded  the connectors for 4.1.12 and followed the "John 
Turner" directions for compiling the mod_jk... and copied to the 
../modules directory and updated the server.xml with the
auto config.. check that the /auto/mod_jk.conf was being written and 
that it contained the correct path to the mod_jk.so module and matches 
the include in the httpd.conf file.

   Sadly I'm getting the error message

    "httpd: module "mod_jk.so" is not compatible with this version of 
apache.."

    Anyone with some suggestions on where I need to look next... I'm 
stumped..

     John..


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message