tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Cartier" <rcart...@snet.net>
Subject Help: Upgrading from 4.0.2 to 4.1.12
Date Wed, 11 Dec 2002 04:28:08 GMT
I am currently running tomcat 4.0.2 with a
mod_webapp connector for apache version 1.3.22

do I need to upgrade the mod_webapp connector 
That was a real bear the first time around 
It took sometime to find a binary that would
work with my Redhat 7.2 system. I tried
various to recompile a working version but was
never succesful. ;(

I would like to upgrade to 4.1.12 but I am a little
concerned about problems I might encounter .

I currently have tomcat in /usr/local/jakarta-tomcat-4.0.2
and see that installing from the rpm puts it
into /var/tomcat4 so that is ok. 

I am assuming that once I make the necessary changes to 
server.xml and tomcat-users.xml . I should be good to go

Just shut down the running version and startup the new one

Seems to easy. Am I missing something :)


Thanks in advance

Rob Cartier





--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message