tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Cartier" <rcart...@snet.net>
Subject Help: Upgrading to 4.1.12 frrom 4.0.1
Date Thu, 12 Dec 2002 18:27:55 GMT
I am having a heck of a time getting my
servlets to be available from tomcat 4.1.12

I copied the directory from under webapps to the
new installion and updated the server.xml
with the same settings from the previous
version. But everytime my jsp tries
to call the servlet . I get 

Servlet is unavailable.


I am at a loss and would like to convert but
until I get this simple process fixed. 
I guess I am stuck at 4.0.1

Rob



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message