tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kristján Bjarni Guðmundsson <kris...@hugvit.is>
Subject Tomcat 4.0.6 and Java versions
Date Mon, 18 Nov 2002 10:27:37 GMT
What are the requirements for the Java versions for Tomcat 4.0.6?

I am trying to use JDK-1.2.2_014, but trying to start Tomcat I always get:

Bootstrap: Class loader creation threw exception
java.lang.IllegalMonitorStateException: current thread not owner



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message