tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kristján Bjarni Guðmundsson <kris...@hugvit.is>
Subject RE: Tomcat 4.0.6 and Java versions
Date Mon, 18 Nov 2002 15:24:01 GMT
No this is the full version of v4.0.6

I can run it using JDK version:

v1.4.1_01
v1.3.1_03

I simply change the JAVA_HOME variable but v1.2.2_014 gives the error, and 
unfortunately I have to use the 1.2 version.

Has anybody actually verified that Tomcat can run on 1.2 of Java?

Reynir Hübner <reynir@hugsmidjan.is> wrote on 18.11.2002 14:47:49:

> Hæ, 
> 
> Did you by any chance download the LE version ?
> http://jakarta.apache.org/builds/jakarta-tomcat-4.0/release/v4.0.6/bin/
> 
> Try the standard version, but not LE.
> 
> The standard version req. : 
> Standard: This is a full binary distrbution of Tomcat 4, which 
> includes all optional libraries and an XML parser (Xerces 1.4.4), 
> and can be run on JDK 1.2+. 
> Hope it helps
> -reynir@hugsmidjan.is
> 
> 
> > -----Original Message-----
> > From: Kristján Bjarni Guðmundsson [mailto:kristjg@hugvit.is] 
> > Sent: 18. nóvember 2002 10:28
> > To: tomcat-user@jakarta.apache.org
> > Subject: Tomcat 4.0.6 and Java versions
> > 
> > 
> > What are the requirements for the Java versions for Tomcat 4.0.6?
> > 
> > I am trying to use JDK-1.2.2_014, but trying to start Tomcat 
> > I always get:
> > 
> > Bootstrap: Class loader creation threw exception
> > java.lang.IllegalMonitorStateException: current thread not owner
> > 
> > 
> > 
> > --
> > To unsubscribe, e-mail: 
> > <mailto:tomcat-user-> unsubscribe@jakarta.apache.org>
> > For 
> > additional commands, 
> > e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> > 
> > 
> 
> --
> To unsubscribe, e-mail: 
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
<mailto:tomcat-user-help@jakarta.apache.org>
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message