tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madere, Colin" <colin.mad...@ieminc.com>
Subject RE: mod_jk build problems
Date Thu, 07 Nov 2002 16:13:08 GMT
There is something wrong with the build system (at least for solaris) as I
had to go into the apache-2.0 directory and manually do a "make mod_jk.so"
and then it built it.  Now looking it is also in the .libs dir, but with the
same timestamp and size as the .so NOT in the .libs dir.  <shrug>

As for the build tools, I had to actually get the version of autoconf (2.54)
that was not officially released yet (2.53 is the current official release
as of a couple of days ago on gnu.org).  autoconf 2.54 isn't listed on the
site, but is on the ftp site for download.

> -----Original Message-----
> From:	Manuel González Castro [SMTP:iinmgc00@ucv.udc.es]
> Sent:	Thursday, November 07, 2002 1:46 AM
> To:	Tomcat Users List
> Subject:	Re: mod_jk build problems
> 
> >JK will finish w/o errors but no .so is present when done (and yes I've
> >searched thoroughly) (just tried again and now getting same errors as
> >below).
> 
> On SGI IRIX 6.5 mod_jk.so is under jk/native/apache-2.0/.libs instead of
> jk/native/apache-2.0, and the .libs dir is hidden. Did you tried find
> . -name "mod_jk*" ?
> 
> >Hating life about now since I don't have another solution (tried WARP and
> >have build trouble there too).  I'm no build-idiot either, just the
> >combination of this thing and Solaris are kicking me.  I've successfully
> >configured and built (with modifications to some build files) Apache2,
> >Postgres, Perl, libtool, gmake, gcc, autoconf, automake, etc.
> 
> I had similar problems on IRIX. I installed the LASTEST versions of gcc,
> libtool, autoconf... and (almost) everything got solved.
> 
> Manuel
> 
> 
> 
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message