tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manuel González Castro <>
Subject Re: mod_jk build problems
Date Thu, 07 Nov 2002 07:46:22 GMT
>JK will finish w/o errors but no .so is present when done (and yes I've
>searched thoroughly) (just tried again and now getting same errors as

On SGI IRIX 6.5 is under jk/native/apache-2.0/.libs instead of
jk/native/apache-2.0, and the .libs dir is hidden. Did you tried find
. -name "mod_jk*" ?

>Hating life about now since I don't have another solution (tried WARP and
>have build trouble there too).  I'm no build-idiot either, just the
>combination of this thing and Solaris are kicking me.  I've successfully
>configured and built (with modifications to some build files) Apache2,
>Postgres, Perl, libtool, gmake, gcc, autoconf, automake, etc.

I had similar problems on IRIX. I installed the LASTEST versions of gcc,
libtool, autoconf... and (almost) everything got solved.


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message