tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pae Choi" <paec...@earthlink.net>
Subject Re: Apache 1.3 + mod_ssl + mod_jk or mod_jk2 with EAPI under Windows
Date Fri, 01 Nov 2002 15:15:13 GMT
That's what I meant. The URL is pointing the www.modssl.org and
take a look at the info on that web site. Unless mod_ssl for
Apache v1.3.27 works with Apache v2.x as well.


Pae


----- Original Message -----
From: "Ralph Einfeldt" <ralph.einfeldt@uptime-isc.de>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Friday, November 01, 2002 3:46 AM
Subject: RE: Apache 1.3 + mod_ssl + mod_jk or mod_jk2 with EAPI under
Windows


Have look at:
http://httpd.apache.org/docs-2.0/ssl/


> -----Original Message-----
> From: Pae Choi [mailto:paechoi@earthlink.net]
> Sent: Friday, November 01, 2002 3:27 PM
> To: Tomcat Users List
> Subject: Re: Apache 1.3 + mod_ssl + mod_jk or mod_jk2 with EAPI under
> Windows
>
>
> mod_ssl is only available for Apache v1.3.27 based on the info on the
> Web site, www.modssl.org. I wonder how could you integrate Apache
> v2.x with OpenSSL.
>
>

--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message