tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert L Sowders" <rsowd...@usgs.gov>
Subject Re: problem on deployment
Date Wed, 23 Oct 2002 00:49:28 GMT
If you copied the war file to the TOMCAT_HOME/webapps directory, TC should 
recognize it and expand it for you.  Is it expanded?  Look in the webapps 
directory, do you see a new directory there with the same name as your war 
file?.  If you still have the Tomcat http connector running then go to 
http://localhost:8080/name_of_your_webapp and it should be there.  If not 
look through all your log files for errors.

To use the manager app go to http://localhost:8080 then click on Tomcat 
Manager, login with the same login you used for admin, put in your 
password.

rls





"Billy Ng" <kwokng@earthlink.net>
10/22/2002 09:31 AM
Please respond to "Tomcat Users List"

 
        To:     "Tomcat Users List" <tomcat-user@jakarta.apache.org>
        cc: 
        Subject:        Re: problem on deployment

It has everything it need to run becuase the war file was ruuning fine in
4.0.3.  How can I check it in manager app?

Thanks!

Billy Ng

----- Original Message -----
From: "Robert L Sowders" <rsowders@usgs.gov>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, October 22, 2002 2:18 AM
Subject: Re: problem on deployment


> If you view it with the manager app does it show it as running?
>
> I assume that you are trying to access it via http stand-alone at port
> 8080.
> What does your directory structure for your webapp look like?  Do you 
have
> a WEB-INF directory with a web.xml file, etc, etc.
>
> It's hard to help without more information.
>
> Post it and they will come.
>
> rls
>
>
>
>
>
> "Billy Ng" <kwokng@earthlink.net>
> 10/21/2002 11:04 PM
> Please respond to "Tomcat Users List"
>
>
>         To:     <tomcat-user@jakarta.apache.org>
>         cc:
>         Subject:        problem on deployment
>
> I newly installed the tomcat 4.1.12.  I have a war file that works okay
> with tomcat 4.0.3.  After I deployed this war file to the tomcat 4.1.12
> webapps directory, I got the 404 page, why?  Do I need to something
> different on deployment with 4.1.12?
>
> Thanks!
>
> Billy Ng
>
>
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>





--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message