tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert L Sowders" <rsowd...@usgs.gov>
Subject Re: Apache 2.0.40 + Tomcat + mod_jk2 SSL
Date Thu, 24 Oct 2002 02:27:28 GMT
Did you uncomment the "invoker" in the TOMCAT_HOME/conf/web.xml file. It's 
commented out by default.

    <!-- The mapping for the invoker servlet -->
<!--
    <servlet-mapping>
        <servlet-name>invoker</servlet-name>
        <url-pattern>/servlet/*</url-pattern>
    </servlet-mapping>
-->

rls





"Chris Ramsay" <chris_ramma@hotmail.com>
10/23/2002 04:40 AM
Please respond to "Tomcat Users List"

 
        To:     tomcat-user@jakarta.apache.org
        cc: 
        Subject:        Apache 2.0.40 + Tomcat + mod_jk2 SSL

Hi,
I am having problems getting Apache to pass SSL connections to Tomcat via 
mod_jk2.
Standard connections work fine but when opening to 
https://mysite.com/project/servlet/MyServlet I get an Apache 404 error.
https://mysite.com works fine as well.

The versions I am using are:
OS: Red Hat Linux 8.0 (Kernel 2.4.18-14smp)
Apache 2.0.40
Tomcat 4.1.12
mod_jk2

Apart from that the SSL config is pretty much the standard one, as is the 
Apache config. I can send the jk2 properties files if necessary.

Thanks for any help,
Chris.



_________________________________________________________________
Internet access plans that fit your lifestyle -- join MSN. 
http://resourcecenter.msn.com/access/plans/default.asp


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>





--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message