tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Ramsay" <chris_ra...@hotmail.com>
Subject Re: Apache 2.0.40 + Tomcat + mod_jk2 SSL
Date Wed, 23 Oct 2002 12:34:42 GMT
Hi,
I managed to correct my own problem.
Needed to add:
<Location /myproject>
       JkUriSet worker ajp13:localhost:8009
</Location>

into the VirtualHost part of my ssl.conf file.
Another problem I seem to be having is that only 1 tomcat thread is running. 
Anyone else having this problem (if it is a problem)?



>
>Hi,
>I am having problems getting Apache to pass SSL connections to Tomcat via 
>mod_jk2.
>Standard connections work fine but when opening to 
>https://mysite.com/project/servlet/MyServlet I get an Apache 404 error.
>https://mysite.com works fine as well.
>
>The versions I am using are:
>OS: Red Hat Linux 8.0 (Kernel 2.4.18-14smp)
>Apache 2.0.40
>Tomcat 4.1.12
>mod_jk2
>
>Apart from that the SSL config is pretty much the standard one, as is the 
>Apache config. I can send the jk2 properties files if necessary.
>
>Thanks for any help,
>Chris.
>
>
>
>_________________________________________________________________
>Internet access plans that fit your lifestyle -- join MSN. 
>http://resourcecenter.msn.com/access/plans/default.asp
>
>
>--
>To unsubscribe, e-mail:   
><mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: 
><mailto:tomcat-user-help@jakarta.apache.org>


_________________________________________________________________
Get faster connections -- switch to MSN Internet Access! 
http://resourcecenter.msn.com/access/plans/default.asp


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message