tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Larry Isaacs" <Larry.Isa...@sas.com>
Subject RE: org.xml.sax.SAXException
Date Tue, 08 Oct 2002 14:35:29 GMT
Tomcat 3.3.1 doesn't include parser.jar.  You should
find crimson.jar and xalan.jar in lib/container.  You
may place your jars there, removing crimson.jar,
and everything should work.  Your xalan.jar and
xerces.jar will be automatically made available to
web applications by default, thanks to the
LoaderInterceptor11.  For details, see:

<http://jakarta.apache.org/tomcat/tomcat-3.3-doc/serverxml.html#LoaderInterceptor11>

Is there a specific reason you have to have them on your
classpath?

Note: The above assumes you are not using J2SE 1.4 which
supplies a XML parser and transformer as part of the
runtime.  These will override the ones Tomcat 3.3.1
tries to provide.

Cheers,
Larry

> -----Original Message-----
> From: Chandra Sekhar [mailto:tomcat_chandra@yahoo.com] 
> Sent: Tuesday, October 08, 2002 2:40 AM
> To: tomcat-user@jakarta.apache.org
> Subject: org.xml.sax.SAXException
> 
> 
> 
> I'm getting the following error using jakarta-tomcat-3.3.1
> 
> org.xml.sax.SAXException: System property org.xml.sax.driver 
> not specified
> 
> I'm using xalan.jar and xerces.jar in my classpath and also 
> I've removed parser.jar from the lib.
> 
> Any clue?
> 
> - Chandra
> 
> 
> 
> ---------------------------------
> Do you Yahoo!?
> Faith Hill - Exclusive Performances, Videos, & more
> faith.yahoo.com
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message