tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From eric scroger <escro...@carl.org>
Subject Re: Tomcat JSPs not loading
Date Fri, 25 Oct 2002 17:38:27 GMT
Attached is the server.xml config.  If you think you want additional
config files, please tell me which files you think would help.

Eric

Robert L Sowders wrote:

>Won't be able to pinpoint a problem in the configuration without seeing 
>the configuration. 
>
>Post your configs and we'll see what we can do.
>
>rls
>
>
>
>
>
>eric scroger <escroger@carl.org>
>10/24/2002 04:13 PM
>Please respond to "Tomcat Users List"
>
> 
>        To:     tomcat-user@jakarta.apache.org
>        cc: 
>        Subject:        Tomcat JSPs not loading
>
>Greetings,
>
>I'm having problems with a Tomcat 4.0.4 installation on Win2k.
>Someone else within the company says they installed this binary
>distribution from a standard Tomcat installer.  It appears that
>one of the obvious things changed is the port for the HttpConnector
>has been changed to port 9080.
>
>For some reason JSP files do not load. I've tried accessing
>the example JSP pages and they do not load.  The servlet examples
>seem to work ok, but once you try to access the JSP pages,
>the servlet examples hang as well.  There don't appear to be any
>related errors.  The only thing that looks odd in the logs is access
>to the JSP pages returns 302 status codes.  I believe this refers
>to a redirect.
>
>Any ideas on what I should look for? 
>
>Thanks in advance,
>
>Eric
>
>
>--
>To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
>
>
>
>
>
>--
>To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
>
>  
>


Mime
View raw message