tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aryeh Katz" <ar...@vasco.com>
Subject servlet mapping help
Date Tue, 15 Oct 2002 16:03:01 GMT
I'm trying to integrate mod_jk and tomcat.
My httpd.conf file has the following mapping

JkMount /examples/servlets/* worker1

and I see the following in my jk log file (at debug)

[Tue Oct 15 11:52:17 2002]  [jk_uri_worker_map.c (321)]: Into 	   
jk_uri_worker_map_t::uri_worker_map_open, match rule
/examples/servlets/=worker1 was added [Tue Oct 15 11:52:17 2002] 
[jk_uri_worker_map.c (408)]: Into
jk_uri_worker_map_t::uri_worker_map_open, there are 1 rules [Tue Oct
15 11:52:17 2002]  [jk_uri_worker_map.c (422)]:
jk_uri_worker_map_t::uri_worker_map_open, done [Tue Oct 15 11:52:20
2002]  [jk_uri_worker_map.c (460)]: Into
jk_uri_worker_map_t::map_uri_to_worker [Tue Oct 15 11:52:20 2002] 
[jk_uri_worker_map.c (477)]: Attempting to map URI
'/examples/servlets/HelloWorldExample' [Tue Oct 15 11:52:20 2002] 
[jk_uri_worker_map.c (502)]: jk_uri_worker_map_t::map_uri_to_worker,
Found a context match worker1 -> /examples/servlets/ [Tue Oct 15
11:52:20 2002]  [jk_worker.c (132)]: Into wc_get_worker_for_name
worker1 [Tue Oct 15 11:52:20 2002]  [jk_worker.c (136)]:
wc_get_worker_for_name, done did not found a worker

Why is my worker getting lost? Do I have some kind of 
misconfiguration?

---
Aryeh Katz
VASCO 			
www.vasco.com

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message