tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sven Köhler <skoeh...@upb.de>
Subject Re: tomcat 4.1.12 with apache
Date Mon, 14 Oct 2002 06:54:07 GMT
> mod_jk is available for use with Tomcat 4.x.  In fact, many subscribers to
> this list are using that very configuration.
> 
> There are many HOW-TO's listed about how to integrate Apache and Tomcat
> 3.x/4.x using mod_jk.  A quick browse through the archives of this list
> archive will provide proof of this.
> 
> mod_webapp is no longer current and should not be used.  Again, reading the
> list archive will prove this as well.

i found mod_jk2 v2.0.1 but i get confused when reading the docs.
the docs talk about mod_jk and mod_jk2 - are these just 2 names for the 
same module?

the docs:
http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk2/release/v2.0.1/doc/


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message