tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glenn Nielsen <gl...@mail.more.net>
Subject Re: Another Problem that annoys the hell out of me
Date Wed, 02 Oct 2002 00:52:58 GMT
Check the version of xalan and xerces being used by Ant.
I had similar problems with some older versions of these.

I have no problem with the latest releases of both of the above.

Chuck Carson wrote:
> Does anyone run into this problem when building on Solaris.
> 
> About 75% into the build process is starts crapping out on *.xml files.
> For example:
> 
> Docs:
> <snip>
> 	[style] Failed to process
> /root/TOMCAT/jakarta-tomcat-connectors-4.1.12-src/jk/xdocs/jk/neshowto.x
> ml
> 
> BUILD FAILED
> file:/root/TOMCAT/jakarta-tomcat-connectors-4.1.12-src/jk/build.xml:433:
> Fatal error during transformation
> 
> 
> If I execute another 'ant dist' it gets past this point but fails on
> another xml file. I have to do this about 15 times to get a successful
> build. This behavior was the same under 4.0.4 thru 4.1.2. This appears
> consistent with some file but random with others. For example, I have
> seen it die on the following files more than once: faq.xml,
> iishowto.xml, neshowto.xml, and a few others.
> 
> Anyone else see this problem?
> 
> -Chuck
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org
> 




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message