tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cox, Charlie" <c...@cincom.com>
Subject RE: NullPointerException
Date Tue, 08 Oct 2002 12:43:15 GMT
you're going to need to provide some source code or a stack trace.

where is the class you are instantiated located? in your web-inf/classes, in
common/lib, etc?

'all sorts of problems' is rather vague. If you provide more specifics, you
are more likely to get help. 

Charlie

> -----Original Message-----
> From: Ben Monnahan [mailto:monnahan@apl.washington.edu]
> Sent: Tuesday, October 08, 2002 1:16 AM
> To: tomcat-user@jakarta.apache.org
> Subject: NullPointerException
> 
> 
> Hi all,
> 
>   Does anyone have any ideas why I would get a 
> NullPointerException when
> instanciating a class inside of a servlet when the class 
> works fine when
> run as its own program?  I am using Java 1.4.0_01 from Sun and Tomcat
> 4.1.10 with the invoker servlet disabled.
> 
>   On a separate but somewhat related note; I have been having 
> all sorts of
> problems with servlets in Tomcat.  Am I alone in this or is it just a
> complicated system?
> 
> Thanks,
> Ben Monnahan
> 
> 
> --
> To unsubscribe, e-mail:   
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message